Support Forum

Hi Guys
With he Single Article Date Layout you have in the Norman template, I have changed the Layout option to default2 in the Article options, as per the instructions in the documation. But the date square is still displaying in the category blog (menu item)

In the Latest Articles Module the Date is not displaying, which is what I want.
But in the Articles Categories module, the date is displaying.

I have tried changing the Layout options, but it still remains..

How can I remove this "square date formatting" altogether?


Go to Content > Articles;
Open the article to which you want to apply the basic styling;
Click on the Options tab and scroll down till you see the Alternative Layout option;
Then choose default2 option and save;
Refresh your article page and the default date won't be displayed anymore.
Responses (2)
Sorry, but you are not allowed to view the replies here.
Your Reply

Become an insider | Subscribe to our Newsletter
Subscribe to our mailing list and stay up-to-date with all our awesome releases, latest updates and amazing discount offers!