InspireTheme turns seven! Join now or renew your subscription with a 25% OFF! Read More

Support Forum

Upgrading Oxygen to Joomla 4

Hi,
I just installed the oxygen-quickstart-j310-1.15.0-j4ready package and I read in the documantation of how to upgrade to Joomla 4 to first
Uninstall the extensions that are not compatible with Joomla 4 (RokSprocket, Unite Revolution Slider, News Show SP2, etc) and create/configure their replacements. Have those extensions already been removed in the quickstart package, because I cant seem to find them anywhere? Thanks!
Responses (3)
Sorry, but you are not allowed to view the replies here.
Your Reply

Become an insider | Subscribe to our Newsletter
Subscribe to our mailing list and stay up-to-date with all our awesome releases, latest updates and amazing discount offers!