InspireTheme turns five! Join now or renew your subscription with 25% OFF! Read More

Support Forum

Hello, before I upgrade Startup theme I would like to know wich version of PHP is compatible, by now I have it in 7.14 (outdated php).

I have tried by Cpanel to upgrade to newer php versions but gave me errors, got to get it back on inherit version.
(fofisa1.jpg) (fofisa2.jpg)

Maybe I have to upgrade first the the template or the php versions of the server are not compatible (ea) ?
(fofisa2-1.jpg)

Also strange (or I don´t know) that what Cpanel shows as php version is different of what the System Info of Joomla shows
(fofisa3.jpg) (fofisa4.jpg)


Well, I appreciatte your advice ur opinion.
Thank you very much.
Responses (12)
Sorry, but you are not allowed to view the replies here.
Your Reply

Become an insider | Subscribe to our Newsletter
Subscribe to our mailing list and stay up-to-date with all our awesome releases, latest updates and amazing discount offers!