Support Forum

Changes not loading

T.
T.
Offline
Hi Ivo,

i think this is too much to ask, but maybe you have an quick idea where the problem is.

When you take a look on this site:
https://thevo.info/de/therapie-matratzen/thevo-800

The site itself is working, but i did changes in the backend and it should say ThevoautoActiv 800 now instead of Thevo800.

It's not just on this particular site, changes on the whole site on thevo.info are now showing up in frontend.

I already cleared the joomla chaches, the gantry5 caches, hoster caches, broswer caches, tried other devices but the changes do not show up anywhere.

Thanks in forward

Accepted Answer

T.
T.
Offline
Thursday, March 11 2021, 11:47 AM - #Permalink
Hi Ivo, thanks anyway! :) There was a problem with the FaLang component I used there at the time long ago to implement multilingualism on the site. I have not really been able to solve the problem, but have found a workaround for it.
The reply is currently minimized Show
Responses (2)
  • Accepted Answer

    Tuesday, March 09 2021, 03:23 PM - #Permalink
    Hi Marcel,

    This is really strange.
    The issue is there even with the default Protostar template.

    I have no idea what's causing the issue, but it does seem to be a cache related problem.
    I tried to delete the cache from the Joomla Admin... it says that the cache was deleted but the cache items are still shown on the screen.
    I really have not idea what's going on. It is either some server-side caching, a permissions issue (you do not have enough permissions to delete the cache on the server) or it is a corrupted Joomla installation.

    Sorry Marcel, I just have no idea and cannot help you further :(
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, March 11 2021, 11:59 AM - #Permalink
    I'm glad you figured it out, Marcel :)
    The reply is currently minimized Show
Your Reply

Become an insider | Subscribe to our Newsletter
Subscribe to our mailing list and stay up-to-date with all our awesome releases, latest updates and amazing discount offers!