Support Forum

Roksprocket dosnt work in Joomla 4

Hi Ivo,

i try Royalty Roksprocket is at moment only fpr Joomla 3.9. Do you have an Option, or should i have to wait lol .... (sorry my english dont gets better in the rest of my life ^^)

best regards St├Ârtebeker
Responses (2)
Sorry, but you are not allowed to view the replies here.
Your Reply

Become an insider | Subscribe to our Newsletter
Subscribe to our mailing list and stay up-to-date with all our awesome releases, latest updates and amazing discount offers!