Our Autumn Sale is on! Join now or renew your subscription with 25% OFF! Read More

Support Forum

Solidres Upgrade

Hi, I wanted to update my Solidres to its latest Version 2.10.5 because i wanted to use solidres other plugins and modules but this version requires Joomla 3.9.12+

If im going to update my joomla to this version will there be any modules or plugins that will be affected from the quickstart?
Responses (0)
Sorry, but you are not allowed to view the replies here.
Your Reply

Become an insider | Subscribe to our Newsletter
Subscribe to our mailing list and stay up-to-date with all our awesome releases, latest updates and amazing discount offers!